projects / fglrx-packaging.git / commitdiff
Build Results
 
Summary

Description: Unnamed repository; edit this file 'description' to name the repository.
Last Change: Thu 9/11/14 5:59

Recent Commits
Time
Signed-Off By
Description
Commit Diff
Thu 9/11/14 5:59
Alberto Milone  
Ubuntu: drop link to... 
Fri 9/5/14 9:45
Alberto Milone  
Ubuntu: make sure it's... 
Mon 9/1/14 8:07
Alberto Milone  
Ubuntu: create a symlink... 
Mon 8/25/14 9:09
Alberto Milone  
Ubuntu: do not generate... 
Thu 8/21/14 3:56
Alberto Milone  
Ubuntu:... 
Wed 8/20/14 7:30
Alberto Milone  
Ubuntu: don't complain... 
 
> --git a/Ubuntu/ChangeLog b/Ubuntu/ChangeLog
index c603e94
..4cc0ce1 100755
--- a/Ubuntu/ChangeLog
+++ b/Ubuntu/ChangeLog
@@ -1,+1,15 @@
+
2008-05-27 Mario Limonciello <superm1@ubuntu.com>
+        * 
dists/intrepid/copyright:
+        - 
Update to packaging standards for Ubuntu.
+        * 
dists/intrepid/control:
+        - 
Add additional package for creating module
+        - Hardcode to i386/amd64 only
+          aliases so that Jockey will know how to install this
+        * dists/intrepid/{rules,modaliases}:
+        - 
Adapt to rules for package creation as well.
+        * 
ati-packager.sh:
+        - 
Pad the version number using printf so we don't run into conflicts later.
+
 2008-05-26 Mario Limonciello <superm1@ubuntu.com>
         * dists/edgy:
         - Drop, 6.10 has reached EOL, see http://www.ubuntu.com/news/ubuntu610end-of-life
diff --git a/Ubuntu/dists/intrepid/changelog.in b/Ubuntu/dists/intrepid/changelog.in
index e69de29..24a37bc 100644
--- a/Ubuntu/dists/intrepid/changelog.in
+++ b/Ubuntu/dists/intrepid/changelog.in
@@ -0,0 +1,32 @@
+fglrx-installer (2:8.493.1-0ubuntu4) intrepid; urgency=low
+
+  * debian/control:
+  - Force the Section to be restricted/misc instead of just restricted.
+
+ -- Mario Limonciello <mario_limonciello@dell.com>  Tue, 27 May 2008 15:26:38 -0500
+
+fglrx-installer (2:8.493.1-0ubuntu3) intrepid; urgency=low
+
+  * debian/control:
+  - Explicitly only indicate i386 and amd64 for ALL binary packages.  We don'
t want
+    sparchppa, or lpia showing up.
+
+ -- 
Mario Limonciello <mario_limonciello@dell.com>  Tue27 May 2008 14:34:13 -0500
+
+
fglrx-installer (2:8.493.1-0ubuntu2intrepidurgency=low
+
+  * 
debian/rules:
+    - 
Specify $(LIBDIR) for calculating modaliases.
+      
Fixes transient failure on AMD64 boxes.
+
+ -- 
Mario Limonciello <mario_limonciello@dell.com>  Tue27 May 2008 14:23:21 -0500
+
+
fglrx-installer (2:8.493.1-0ubuntu1intrepidurgency=low
+
+  * 
Initial release.
+    - 
This package was directly generated from the upstream AMD driver's built-in
+      scripts.  By generating this way, the driver will always be in sync without
+      integration problems.
+
+ -- Mario Limonciello <Mario_Limonciello@Dell.com>  Tue, 27 May 2008 10:50
 
Phoronix.com
Linux Driver Forums
Copyright © 2014 by Phoronix Media